Estima Motoring Community
News:
 
*
Welcome, Guest. Please login or register. May 14, 2012, 02:53:00 PM


Login with username, password and session length


Don't forget to have a look at our website at www.estima-motoring.co.uk
Pages: [1]   Go Down
  Print  
Author Topic: Re: Posting images in messages  (Read 1928 times)
0 Members and 1 Guest are viewing this topic.
Mothsiri
Don't Ask Me I Know Nothing About Cars!!
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 2,660


Formerly known as K88DUE


« on: April 21, 2009, 11:01:01 PM »

Many of the messages posted on your Forum include photos and some of you will be wondering how to include them in your messages so here are a few hints & tips.

The easiest way to put a picture in your post is to upload it to the forum as an attachment. To do this, click More Options at the bottom of the message edit window. In here is an option to Attach. Click browse and find the picture you want to upload. Click 'more attachments' to add more. You can add up to 10 per message.

Once you have finished click Post as usual but be aware that this may take longer then a normal message as it has to copy the pictures from your computer to the Forum's database for safe storage.


Linking to an image in your message.

If you want the image to be stored elsewhere, perhaps to use it for another site as well ( like Facebook for example) you can alternatively link to it so that it displays as an image in your post. We reserve the right to copy images that you post in this way to our servers to maintain the site and to ensure it runs smoothly.  In order to do this, your image must be hosted somewhere on the web which allows "linking" to that image. Yahoo! photo albums and Geocities pages don't allow linking but there are several sites which will host your photos free of charge. is probably the best known but a Google search for "free photo hosting" will bring up many others. They all have limits to either the number of photos, the size of photos and/or the total space and bandwidth you can have but - who's grumbling, it's free!

OK, so your image is "hosted", how do you get it in a message? First of all, the image host will tell you what the web address, or "URL" of the image is. Copy that from their web-site (the procedure varies depending on which browser you are using) and then come back to the message you are composing here. When you want to insert your image, click on the second button along in the second row of tools above your message window (it looks like a framed picture   and will say "Insert Image" if you hover your mouse pointer over it). Two sets of square brackets will appear with "img" between the first pair and "/img" between the second pair. The cursor will be between them and you can immediately paste the saved URL where the cursor is. Now move your cursor outside the last square bracket and carry on typing! Another way is to paste in your URL, then use your mouse pointer to highlight it and then click on the button. The forum will then automatically add the tags to the beginning and end of the URL. Obviously you can just type the codes in yourself as well but whichever way you do it, you should end up with something like this (without the box round it - that's just there to make this message display  the codes, not act  on them!):-


Code:
This is message text and [img]this is an image[/img]


If you use Photobucket, you can select the complete code stream right from the first square bracket to the last square bracket and paste it into your message complete. (note that Photobucket use upper-case letters for "IMG" and "/IMG" and they will still work in this forum but don't in some other forum software.)

There are no limits to the number of images you can insert because the images are downloaded to the viewer directly from the host without using any of our bandwidth or storage space but please have some thought for those on dial-up connections and try to compress your images as much as possible. Our forum software limits the size of displayed images but if you use FireFox you can right-click on the image and use "View Image" to dispaly it full size. It's also worth remembering that if you delete your image from the host, it will no-longer show up in your message!

Please remember when linking to another image hosted on a different site that Copyright may apply and permission from the host should always be sought before posting it.

Now if anyone wants to post test messages, please do so after this and if they don't work, leave them there so I can edit them. Then you can have a look at them yourself with the "Modify" button to see what the message structure looks like when it works.



Uploading pictures as in the first paragraph appears to have changed, the option does not now exist, there is however an upload image icon, how does it work. 

Regards

Tom
Logged

Just look at some of the the junk I bought.........DOH

mjltigger
TTFN
Silverback
Hyperdrive user
******
Offline Offline

Gender: Male
Posts: 3,756


let's get rid of links... upload your avatar..


« Reply #1 on: April 21, 2009, 11:44:24 PM »



The easiest way to put a picture in your post is to upload it to the forum as an attachment. To do this, click More Options at the bottom of the message edit window. In here is an option to Attach. Click browse and find the picture you want to upload. Click 'more attachments' to add more. You can add up to 10 per message.

Once you have finished click Post as usual but be aware that this may take longer then a normal message as it has to copy the pictures from your computer to the Forum's database for safe storage.



Uploading pictures as in the first paragraph appears to have changed, the option does not now exist, there is however an upload image icon, how does it work. 

Regards

Tom

this is the right way.. are you having difficulties with it?
Logged

Mothsiri
Don't Ask Me I Know Nothing About Cars!!
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 2,660


Formerly known as K88DUE


« Reply #2 on: April 23, 2009, 06:59:33 AM »

Hi mjltigger

All I'm getting these days is
 Notify me of replies. 
 Return to this topic. 
 Don't use smileys.
From the ''Additional options'' drop down list Cry
There is an insert image icon in the top section which does this
img img
But wont do anymore Huh?

Regards
Tom
Logged

Just look at some of the the junk I bought.........DOH

mjltigger
TTFN
Silverback
Hyperdrive user
******
Offline Offline

Gender: Male
Posts: 3,756


let's get rid of links... upload your avatar..


« Reply #3 on: April 23, 2009, 11:33:48 AM »

Hi mjltigger

All I'm getting these days is
 Notify me of replies. 
 Return to this topic. 
 Don't use smileys.
From the ''Additional options'' drop down list Cry
There is an insert image icon in the top section which does this
img img
But wont do anymore Huh?

Regards
Tom

see this screenshot.. you should click on the additional options button and get this.. click Browse to find the attachment.. if you aren't getting this let me know:

what template you have chosen to view the site in
what browser and OS you have

and I will investigate
Logged

Mothsiri
Don't Ask Me I Know Nothing About Cars!!
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 2,660


Formerly known as K88DUE


« Reply #4 on: April 24, 2009, 07:43:55 AM »

The additional options are still the same as originally posted.
From a computer tech point of view, I'm a bit thick here   My laptop is a year old, I keep it upgraded as they come.  Vista is what I'm using.  What confused me is that I uploaded pictures of my Estima and Audis uning additional options, photo tab sucessfully.  At the time I had to reduce the size of the pictures to under 2000 kb, which was not a problem, the pictures came directly from  pictures on my desktop............
I dont understand why the tab for picture downloading has dissappeared from the additional options menu.

Regards

Tom
Logged

Just look at some of the the junk I bought.........DOH

mjltigger
TTFN
Silverback
Hyperdrive user
******
Offline Offline

Gender: Male
Posts: 3,756


let's get rid of links... upload your avatar..


« Reply #5 on: April 24, 2009, 09:43:03 AM »

The additional options are still the same as originally posted.
From a computer tech point of view, I'm a bit thick here   My laptop is a year old, I keep it upgraded as they come.  Vista is what I'm using.  What confused me is that I uploaded pictures of my Estima and Audis uning additional options, photo tab sucessfully.  At the time I had to reduce the size of the pictures to under 2000 kb, which was not a problem, the pictures came directly from  pictures on my desktop............
I dont understand why the tab for picture downloading has dissappeared from the additional options menu.

Regards

Tom

Tom, I have changed your forum theme.. let me know if that fixes it please.. I take it everyone else can upload images ok?
Logged

mr mince
Brrrrooooooommm
Silverback
Warp drive user
*******
Offline Offline

Gender: Male
Posts: 5,523


Holding it together with willpower and string


WWW
« Reply #6 on: April 24, 2009, 10:13:49 AM »

Tom, I have changed your forum theme.. let me know if that fixes it please.. I take it everyone else can upload images ok?

Now that you mention it I still use photobucket cos I'm lazy Tongue

Just checked, my attachment box is still there Smiley
Logged

Mothsiri
Don't Ask Me I Know Nothing About Cars!!
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 2,660


Formerly known as K88DUE


« Reply #7 on: April 26, 2009, 01:08:33 AM »

Thanks mjl, the browse button is back at least on some thread responses, I also uploaded IE8 via yahoo, dont know if that helps.

Thanks again
Tom
Logged

Just look at some of the the junk I bought.........DOH

ADarbon
Veggie power
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 4,886


Dentey the veg bus


« Reply #8 on: July 07, 2009, 10:53:46 PM »

I started using photo bucket because some people couldnt see pictures i was uploading from my pc
Logged

Tony the family guy
Mothsiri
Don't Ask Me I Know Nothing About Cars!!
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 2,660


Formerly known as K88DUE


« Reply #9 on: July 08, 2009, 09:34:27 AM »

I dont have a problem these days as I reduce the size of the pictures to less than 2000kb by using the ''fix''  ''crop'' options on the windows pictures programme.  Some threads still dont allow adding pictures but using the ''insert image'' on the post reply option seems to work sometimes.............

Logged

Just look at some of the the junk I bought.........DOH

noseypoke
3rd gear user
***
Offline Offline

Gender: Male
Posts: 267



« Reply #10 on: October 10, 2011, 02:56:15 PM »

TEST[img][/img]
Logged

It's enough to drive ya to drink!
noseypoke
3rd gear user
***
Offline Offline

Gender: Male
Posts: 267



« Reply #11 on: October 10, 2011, 02:59:23 PM »

Well that worked,but how do I put it on as my avitar?
Logged

It's enough to drive ya to drink!
ADarbon
Veggie power
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 4,886


Dentey the veg bus


« Reply #12 on: October 10, 2011, 03:22:41 PM »

go to your profile then click forum profile information to the left them upload picture.
Logged

Tony the family guy
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 |SMF © 2011, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM