Estima Motoring Community
Welcome, Guest. Please login or register. May 15, 2012, 12:43:35 AM

Login with username, password and session length

Don't forget to have a look at our website at
Pages: [1]   Go Down
Author Topic: Rad/ hoses hot at top cold at bottom?  (Read 149 times)
0 Members and 1 Guest are viewing this topic.
1st gear user
Offline Offline

Posts: 15

« on: January 22, 2011, 02:34:48 PM »

I was looking at the previa again today, I've posted before about the expansion tank getting bubbles in it until it gets up to temperature and then it just steams, I should have checked before but I heated the engine up, the top hose and a small hose on the left side of the tank got really hot but bottom hoses were stone cold. (temp gauge in car never moves from middle). I ran my hand down the side of the rad and it was nice and hot at the top cooling as you go down until its stone cold the the bottom, is that normal? I'm no mechanic but I thought the whole rad would be hot after a while? is this Thermostat? could it still be head gasket?? Is it overheating even though temp gauge is telling me all is well? any advice is much appreciated!
1st gear user
Offline Offline

Posts: 65

« Reply #1 on: January 22, 2011, 02:57:22 PM »

sounds fine. now stop worrying  Wink It sounds perfectly healthy.
Veggie power
Global Moderator
Hyperdrive user
Offline Offline

Gender: Male
Posts: 4,890

Dentey the veg bus

« Reply #2 on: January 22, 2011, 08:02:30 PM »

hot in the top of the rad then it cools the water out the bottom

Tony the family guy
Pages: [1]   Go Up
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 |SMF © 2011, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM