Estima Motoring Community
News:
 
*
Welcome, Guest. Please login or register. May 15, 2012, 01:01:51 AM


Login with username, password and session length


Don't forget to have a look at our website at www.estima-motoring.co.uk
Pages: [1]   Go Down
  Print  
Author Topic: Testing rad fan  (Read 93 times)
0 Members and 1 Guest are viewing this topic.
cods68
3rd gear user
***
Offline Offline

Gender: Male
Posts: 390



« on: March 30, 2012, 08:49:50 AM »

Hi been I've been working on a almera .. Last week water pump gave up fitted new 1 and the temp went to 3/4  thought it be thermostat so changed that still same .... Left it running for bout a hour noticed the 2 rad fans didn't kick in  Huh? I've checked all fuses they fine .... Just wondered how to check they work ? is there a sensor which operates them ?
Logged

Don't pee in the wind then tell me it's god damn raining
72 datsun
1st gear user
*
Offline Offline

Posts: 24


« Reply #1 on: March 30, 2012, 11:57:02 AM »

yes there are fan relays and a switch on the side of the radiator with two wires on it they are cheap to replace its usualy brass and about an inch wide they tell the relay two turn on the fans on fan is for the engine the other fan does the air con.to check to see the fans work put a jump wire between the two wires on the plug side not the fan side dont unplug them just jump it tells you the switch is the fault. CHEERS AND GOOD LUCK!!
Logged
ADarbon
Veggie power
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 4,890


Dentey the veg bus


« Reply #2 on: March 30, 2012, 05:41:45 PM »

I had a ford escort where the switch went i wired up a manual switch and just put it on when the temperature started to go up too high
Logged

Tony the family guy
cods68
3rd gear user
***
Offline Offline

Gender: Male
Posts: 390



« Reply #3 on: March 30, 2012, 09:51:07 PM »

Cool thanks I'll check them out when he brings me car back  Grin
Logged

Don't pee in the wind then tell me it's god damn raining
cods68
3rd gear user
***
Offline Offline

Gender: Male
Posts: 390



« Reply #4 on: April 18, 2012, 05:38:47 PM »

Fans worked fine  Cheesy must be a sensor or something gone ... I wired it up manually and fixed a switch on dashboard ... Bet he forgets to use it  Grin
Logged

Don't pee in the wind then tell me it's god damn raining
ADarbon
Veggie power
Global Moderator
Hyperdrive user
*****
Offline Offline

Gender: Male
Posts: 4,890


Dentey the veg bus


« Reply #5 on: April 18, 2012, 09:19:14 PM »

yeah it can happen
Logged

Tony the family guy
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 |SMF © 2011, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM